RSA has completed maintenance on the SecurID Governance & Lifecycle Service. All customers Development Instances have been upgraded to the 8.0.0 P01 release.
Posted Jan 08, 2024 - 07:31 UTC
In progress
RSA is performing maintenance on the RSA SecurID Governance & Lifecycle Service to upgrade all customers Development Instances to the 8.0.0 P01 release.
Posted Jan 08, 2024 - 04:30 UTC
Update
SecurID Governance & Lifecycle will be performing maintenance on the SecurID Governance & Lifecycle Service to upgrade all customers to 8.0.0 P01 release.
All Development instances will be upgraded at this time. Production instances are scheduled for the weekend of Jan 19th 23:30 EST to 05:30 EST.
Development instances will be unavailable during this maintenance window. All other SecurID Governance & Lifecycle cloud services will remain online and available throughout the upgrade.
SecurID Governance & Lifecycle will be performing maintenance on the SecurID Governance & Lifecycle Service to upgrade all customers to 8.0.0 P01 release.
All Development instances will be upgraded at this time. Production instances are scheduled for the weekend of Jan 19th 23:30 EST to 05:30 EST.
Development instances will be unavailable during this maintenance window. All other SecurID Governance & Lifecycle cloud services will remain online and available throughout the upgrade.
SecurID Governance & Lifecycle will be performing maintenance on the SecurID Governance & Lifecycle Service to upgrade all customers to 8.0.0 P01 release.
All Development instances will be upgraded at this time. Production instances are scheduled for the weekend of Jan 19th 23:30 EST to 05:30 EST.
Development instances will be unavailable during this maintenance window. All other SecurID Governance & Lifecycle cloud services will remain online and available throughout the upgrade.
SecurID Governance & Lifecycle will be performing maintenance on the SecurID Governance & Lifecycle Service to upgrade all customers to 8.0.0 P01 release.
All Development instances will be upgraded at this time. Production instances are scheduled for the weekend of Jan 19th 23:30 EST to 05:30 EST.
Development instances will be unavailable during this maintenance window. All other SecurID Governance & Lifecycle cloud services will remain online and available throughout the upgrade.