RSA has completed maintenance on the RSA Governance & Lifecycle Service. All customers Development Instances have been upgraded to the 8.0P03HF02 release.
Posted Aug 24, 2024 - 04:48 UTC
In progress
RSA is performing maintenance on the RSA SecurID Governance & Lifecycle Service to upgrade all customers Development Instances to the 8.0P03HF02 release.
Posted Aug 24, 2024 - 03:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 13, 2024 - 18:19 UTC
Scheduled
RSA Governance & Lifecycle will be performing maintenance on the RSA Governance & Lifecycle Service to upgrade all customers to 8.0.0 P03 HF02 release.
All Development instances will be upgraded at this time. Production instances are scheduled for September 13th 23:30 EDT to 05:30 EDT the following day.
Development instances will be unavailable during this maintenance window. All other SecurID Governance & Lifecycle cloud services will remain online and available throughout the upgrade.